Data Ingestion Delay

Incident Report for Regal AI

Resolved

Our team is seeing full recovery and normal operation of the Regal's /events endpoint. All contact and event data should now be current.

Data delivered to the endpoint from 4:16pm - 5:18pm ET may have been delayed.
Posted Sep 18, 2023 - 17:31 EDT

Identified

An issue causing data ingestion delays on Regal's API (https://events.regalvoice.com/events) has been identified. The source of the delay has been mitigated and we are beginning to see recovery.

Some delays in contacts entering journeys, contact information being updated in Regal, or event data displaying under a contact record may be expected.
Posted Sep 18, 2023 - 17:19 EDT
This incident affected: Platform (APIs, Ingest).