Delayed Journey Executions

Incident Report for Regal AI

Resolved

This incident has been resolved.
Posted Jan 07, 2026 - 18:53 EST

Update

We are continuing to monitor for any further issues.
Posted Jan 07, 2026 - 18:52 EST

Monitoring

The journey execution errors have been mitigated and we are actively working on the recovery plan to re-run impacted journeys.
Posted Jan 07, 2026 - 16:02 EST

Investigating

Our team was recently notified that new journey executions are currently delayed. The team is actively investigating the root cause and preparing a recovery plan of impacted journeys. We will plan to communicate an update on this shortly.
Posted Jan 07, 2026 - 15:13 EST
This incident affected: Contact Center (Journey Triggers).