Twilio Outage - We are seeing elevated errors from twilio across different endpoints

Incident Report for Regal AI

Resolved

Twilio is reporting that this incident has been resolved.
Posted Sep 01, 2026 - 14:57 EDT

Monitoring

Update: We’re seeing the errors from Twilio go down. We’re continuing to monitor the impact and will provide updates as needed.
Posted Sep 01, 2026 - 13:39 EDT

Investigating

We're currently seeing issues from Twilio, across different endpoints.
We’re monitoring the situation closely and will share updates as they become available. Thank you for your patience.
Posted Sep 01, 2026 - 12:36 EDT
This incident affected: Vendors (Twilio (SMS), Twilio (Voice)).